Frontu application server #1 DOWN

Incident Report for Frontu

Resolved

Memory allocation issue caused server to crash. Introduced configuration changes to prevent this in the future.
Posted Mar 04, 2026 - 10:33 EET

Update

Server is rebooting, investigation of issue in progress
Posted Mar 04, 2026 - 10:07 EET

Investigating

We are currently investigating this issue.
Posted Mar 04, 2026 - 09:56 EET