Frontu application server #1 DOWN

Incident Report for Frontu

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 11:47 EET

Update

CPU load spike made response time increased for few minutes
Posted Mar 19, 2026 - 11:47 EET

Investigating

We are currently investigating this issue.
Posted Mar 19, 2026 - 11:29 EET