Frontu application server #1 DOWN

Incident Report for Frontu

Resolved

Increased server response time during update for a few minutes.
Posted Mar 27, 2025 - 15:56 EET

Investigating

We are currently investigating this issue.
Posted Mar 27, 2025 - 15:27 EET