Frontu application server #1 DOWN

Incident Report for Frontu

Resolved

Update deployment issues.
Posted Nov 04, 2025 - 13:03 EET

Investigating

We are currently investigating this issue.
Posted Nov 04, 2025 - 12:58 EET