Frontu application server #1 DOWN

Incident Report for Frontu

Resolved

Server migration
Posted Nov 26, 2025 - 01:30 EET

Investigating

We are currently investigating this issue.
Posted Nov 26, 2025 - 01:26 EET