Frontu application server #1 DOWN

Incident Report for Frontu

Resolved

Server upgrade
Posted Mar 08, 2026 - 22:38 EET

Investigating

We are currently investigating this issue.
Posted Mar 08, 2026 - 03:08 EET