Frontu application server #1 DOWN

Incident Report for Frontu

Resolved

Increased server load, because of misconfiguration.
Posted Dec 05, 2025 - 14:48 EET

Investigating

We are currently investigating this issue.
Posted Dec 05, 2025 - 12:45 EET