Frontu application server #1 DOWN

Incident Report for Frontu

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 15:25 EEST

Identified

Database issues, reboot required.
Posted Jul 09, 2025 - 15:21 EEST

Investigating

We are currently investigating this issue.
Posted Jul 09, 2025 - 15:19 EEST
This incident affected: Servers (Amazon Web Services) (AWS rds-eu-central-1).